Simulazione del lancio di una moneta Esercitazione con Excel.

  • Published on
    01-May-2015

  • View
    216

  • Download
    4

Transcript

  • Slide 1
  • Simulazione del lancio di una moneta Esercitazione con Excel
  • Slide 2
  • lancio di una moneta Per simulare il lancio di una moneta si pu utilizzare la funzione CASUALE() scelta nel menu funzioni predefinite attivato mediante i comandi inserisci- funzione; questa funzione genera un numero compreso tra 0 e 1, moltiplicando il risultato per 2, si ottiene un numero compreso tra 0 e2, (IV colonna)
  • Slide 3
  • Lancio di una moneta A questo punto si introduce unaltra colonna per calcolare la parte intera del risultato utilizzando la funzione INT()
  • Slide 4
  • lancio di una moneta Utilizzando la funzione SE si riempie la seconda colonna associando ai due numeri 0 e 1 i risultati testa o croce, la formula da inserire : =SE(E3=0;T;C)
  • Slide 5
  • Lancio di una moneta Infine si aggiungono due colonne nelle quali si conta il numero di croci e la frequenza relativa; per la prima colonna la formula : =F3+E4, per la seconda colonna =F3/A3
  • Slide 6
  • Lancio di una moneta Costruiamo il grafico delle frequenze relative, si vede che la frequenza relativa tende a 1/2
  • Slide 7
  • Lancio di una moneta Aggiung iamo ancora due colonne per calcolare il numero di Teste e la frequenz a relativa
  • Slide 8
  • Grafico della frequenza relativa di croci Dal grafico della frequenza relativa delle teste, si evince che anche in questo caso al crescere del numero di prove la frequenza tende a , in ottemperanza con la legge dei grandi numeri
  • Slide 9
  • Differenza tra teste e croci Aggiungiamo un ulteriore colonna alla tabella per calcolare il valore assoluto della differenza tra il numero delle teste e quello delle croci introducendo la formula =ASS(2*E3-A3)
  • Slide 10
  • Grafico della differenza tra numero di teste e numero di croci Il grafico dimostra che la differenza tra il numero di teste e quello di croci non tende affatto a zero, anzi aumenta al crescere del numero di prove!
  • Slide 11
  • conclusioni La simulazione del lancio della moneta effettuata per un grande numero di prove dimostra che la differenza tra il numero delle teste e quello delle croci anzich tendere a zero cresce con il numero dei lanci. Infatti i due eventi esce testa ed esce croce sono indipendenti, dunque non detto che dopo un eccesso di teste si debba necessariamente avere un eccesso di croci: la moneta non ha memoria!

Recommended

View more >