Configuracion de acl

  • Published on
    20-Jan-2015

  • View
    4.969

  • Download
    3

Embed Size (px)

DESCRIPTION

BREVE DESCRIPCION PARA APLICAR UNA ACL TIPO ESTANDAR EN UN ROUTER CISCO

Transcript

  • 1. UNIVERSIDAD TECNOLOGICA DE LA REGION NORTE DE GUERRERO SEGURIDAD INFORMATICA INTEGRANTES: MARBELLA ARROYO GONZALEZ JAVIER ONOFRE DELGADO CESAR ULISES ESTRADA ROMAN MANUEL CARBAJAL NOVERON

2. PRACTICA: CONFIGURACION DE ACL Topologa de conexin 3. CONFIGURACION ROUTER A

  • Se debe entrar en modo privilegiado y ejecutar los siguientes comandos para dar de alta las interfaces serial 0/0/0 con la ip 192.168.1.1 ms 255.255.255.252, la interface fa 0/0 con la ip 192.168.2.1 ms 255.255.255.0

4.

  • Router>enable
  • Router(config)#hostname A
  • A(config)#interface s0/0/0
  • A(config-if)#ip address 192.168.1.1 255.255.255.252
  • A(config-if)#clock rate 64000
  • A(config-if)#no shut
  • A(config-if)#no shutdown
  • A(config-if)#
  • A(config-if)#exit

5.

  • A(config)#interface fa0/0
  • A(config-if)#ip address 192.168.2.1 255.255.255.0
  • A(config-if)#no shutdown
  • A(config-if)#exit

6. CONFIGURACION ROUTER B

  • Se debe entrar en modo privilegiado y ejecutar los siguientes comandos para dar de alta las interfaces serial 0/0/0 con la ip 192.168.1.2 ms 255.255.255.252, la interface fa 0/0 con la ip 192.168.3.1 ms 255.255.255.0

7.

  • Router>enable
  • Router(config)#hostname B
  • B(config)#interface s0/0/0
  • B(config-if)#ip address 192.168.1.2 255.255.255.252
  • B(config-if)#clock rate 64000
  • B(config-if)#no shut
  • B(config-if)#no shutdown
  • B(config-if)#
  • B(config-if)#exit

8.

  • B(config)#interface fa0/0
  • B(config-if)#ip address 192.168.3.1 255.255.255.0
  • B(config-if)#no shutdown
  • B(config-if)#exit

9. CONFIGURAR LAS PCs

  • Se procede a unir a las computadoras a sus respectivas redes, y se verifica la conexin haciendo ping de un dispositivo a otro desde la consola de Windows.

10. CONFIGURAR LAS ACL

  • A continuacin se crean las listas de acceso, ubicando el punto de acceso en el sitio mas cercano a la ruta.
  • En esta ocasin se crearn listas de acceso de tipo estndar.

11.

  • A>enable
  • A#configure terminal
  • Enter configuration commands, one per line.End with CNTL/Z.
  • A(config)#interface fa0/0
  • A(config-if)#exit
  • A(config)#access-list 1 deny host 192.168.2.3
  • A(config)#access-list 1 permit any
  • A(config)#interface fa0/0
  • A(config-if)#ip access-group 1 in
  • A(config-if)#end

12.

  • En este escenario se bloquea la interface fa 0/0y el host bloqueado es aquel cuya direccin IP es 192.168.2.3, dicha regla es identificada con el numero 1, que corresponde dentro del rango de las ACL Estndar.